httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39490] New: - Wildcards (*) are ignored in Include directive since 1.3.35
Date Fri, 05 May 2006 10:05:46 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39490>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39490

           Summary: Wildcards (*) are ignored in Include directive since
                    1.3.35
           Product: Apache httpd-1.3
           Version: 1.3.34
          Platform: PC
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: schroeter.jan@web.de


Since Apache 1.3.35 the "Include" directive in the Apache config file seems to
ignore wildcards, which correctly worked in the 1.3.34 as it should work, like
described in de Apache documentation
(http://httpd.apache.org/docs/1.3/mod/core.html#include).

Worked in 1.3.34, not working in 1.3.35:
Include /path/to/httpd/config/*.conf

Errorlog doesn't tell me anything - no errormessages at all.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message