httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39474] New: - Can not configure httpd 2.2.2 when "--with-ssl" was set
Date Wed, 03 May 2006 17:38:32 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39474>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39474

           Summary: Can not configure httpd 2.2.2 when  "--with-ssl" was set
           Product: Apache httpd-2
           Version: 2.2.2
          Platform: All
        OS/Version: other
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: wusasar@gmail.com
                CC: wusasar@gmail.com


At line 14211 of the "configure" script, the check for "SSL_set_cert_store" 
should be changed to "SSL_CTX_set_cert_store"

Wrong line:  for ac_func in SSL_set_cert_store
Correction:  for ac_func in SSL_CTX_set_cert_store

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message