httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39474] - Can not configure httpd 2.2.2 when "--with-ssl" was set
Date Fri, 05 May 2006 02:36:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39474>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39474





------- Additional Comments From wusasar@gmail.com  2006-05-05 02:36 -------
(In reply to comment #1)
> This has been there for over two years (which does not prove that it is
> correct). As SSL works for me I think that besides this issue other things are
> wrong in your  environment. What kind of OS are you using? Which version of
openssl?
> Please post your complete configure call and attach its output.

Thanks for the quick response.  You were right.  The actual showstopper is not
the  check for SSL_set_cert_store.  I was building on a Solaris 10 (SPARC)
machine.  My OpenSSL libraries (libssl.a and libcropto.a) was build previously
using an  embedded version of the compression library that came with the OpenSSL
package.  Unfortunately, it did not not have some of the functions checked by
the "configure" script.  After I rebuilt the OpenSSL package with the Zlib
package, everything went smoothly.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message