httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29744] - CONNECT does not work over existing SSL connection
Date Wed, 03 May 2006 22:27:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29744>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29744





------- Additional Comments From brad_boyer@symantec.com  2006-05-03 22:27 -------
Created an attachment (id=18222)
 --> (http://issues.apache.org/bugzilla/attachment.cgi?id=18222&action=view)
Fixed patch with read loops and updated to 2.2.0

This is a new version of the patch to use the filter I/O in proxy_connect. Some
modules don't return everything with a single ap_get_brigade() call, so this
version loops until there is no data pending. The filter chains in the request
are now set to the ones from the connection instead of NULL. I also have
updated to 2.2.0 and changed some log messages.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message