httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39435] New: - proxy messing up xml message in https mode.
Date Thu, 27 Apr 2006 19:56:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39435>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39435

           Summary: proxy messing up xml message in https mode.
           Product: Apache httpd-1.3
           Version: 1.3.34
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mod_proxy
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: sid_136@yahoo.com


when trying to proxy information through the proxy to a sunone web server using
https, the proxy is messing up the information being sent as a result the Apache
Axis engine fails to parse the SOAP response properly. this happens only for
certain large XML message sizes and other XML message sizes are ok.

in http mode error does not exist so in https mode the proxy is either dropping
some of the data or something of that sort since the Axis reports a Root
Document element missing error.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message