httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39267] - mod_proxy_balancer does not work with connection keepalive
Date Tue, 11 Apr 2006 23:25:38 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39267>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39267





------- Additional Comments From jim.robinson@stanford.edu  2006-04-12 00:25 -------
(In reply to comment #0)
> mod_proxy of Apache 2.3 works well with connection pool and keepalive, but 
> mod_proxy_balance does not works so well. Connections once used are pooled, but 
> used only once, not reused.


Is there any chance you're seeing the same thing I discuss
on http://issues.apache.org/bugzilla/show_bug.cgi?id=38227 ?

Specifically, where I find that the worker's 'hmax' setting
does not seem to be set by default on the balancer, thereby
causing the code to always allocate new connections?


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message