httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26240] - APR_SUBDIR_CONFIG does not work with ./configure --help=recursive
Date Sun, 02 Apr 2006 22:47:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=26240>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=26240


maxb@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WONTFIX




------- Additional Comments From maxb@apache.org  2006-04-02 23:47 -------
It is my belief that this bug is not fixable without unmaintainable prying into
autoconf's internals.

The proper way to fix this would likely be to enhance autoconf's existing subdir
support so that it became capable of invoking subconfigures during, rather than
after, main configuration - the lack of this possibility being why
APR_SUBDIR_CONFIG exists at all.

I am closing this bug as WONTFIX. If anyone disagrees with my summation of the
situation, then please feel free to reopen the bug.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message