httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 34270] - Large POSTs over SSL from Internet Explorer do not complete successfully
Date Thu, 30 Mar 2006 20:19:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34270>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34270





------- Additional Comments From jrhett@svcolo.com  2006-03-30 21:19 -------
What IE does and doesn't do is not relevant to this APACHE bug.  IE doesn't log
messages in Apache's access log.

What help do you need from me?  As I understand it, this issue has been known
about for over a year now, has been clearly identified... and yes nobody will
bother to commit a fix.  So all of us running production servers have to
pre-process our logfiles cleaning out these invalid return codes before
processing the logs.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message