httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29744] - CONNECT does not work over existing SSL connection
Date Mon, 20 Mar 2006 14:56:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29744>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29744


dag@wieers.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |dag@wieers.com




------- Additional Comments From dag@wieers.com  2006-03-20 14:56 -------
We have discovered the same problem while trying to connect proxytunnel over a
local proxy to a remote apache/ssl proxy on port 443. You can find a description
of the setup (and why this is useful) at:

    http://dag.wieers.com/howto/ssh-http-tunneling/

It works fine without SSL, but using SSL it fails to handle the CONNECT.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message