httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29744] - CONNECT does not work over existing SSL connection
Date Thu, 02 Mar 2006 09:08:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29744>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29744


satinders@safenet-inc.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO




------- Additional Comments From satinders@safenet-inc.com  2006-03-02 10:08 -------
(In reply to comment #9)
> Created an attachment (id=16105)
 --> (http://issues.apache.org/bugzilla/attachment.cgi?id=16105&action=view) [edit]
> proxy_connect patch updated for 2.1.6
> This version of the patch is updated for the file rename that happened after
> 2.1.2. It also has some minor fixes to the error handling.

patch is not working when ssl client talks chunked encoding with CONNECTed 
server. I am using patch over 2.0.53

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message