httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38488] New: - After build, Apache.exe is not compiled
Date Thu, 02 Feb 2006 11:43:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38488>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38488

           Summary: After build, Apache.exe is not compiled
           Product: Apache httpd-2
           Version: 2.2.0
          Platform: PC
        OS/Version: Windows 2000
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: dirks@idealsystems.be


hello,

I successfully compiled the InstallBin project from the sources of httpd-2.2.0-
win32-src-rev2.zip (downloaded from the apache download site)

but when I look into the /bin directory, there is no apache.exe

I also validated a 2.0.55 source and there the Apache.dsp is included in the 
zup file, so I think that the Apache.dsp is missing in the sources of the 
httpd2.2 release (and perhaps some other files as well)

can you assist on this?

grd.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message