httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38403] - Child-Thread uses 100%CPU usage, mod_proxy ?
Date Thu, 26 Jan 2006 21:17:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38403>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38403


rpluem@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO




------- Additional Comments From rpluem@apache.org  2006-01-26 22:17 -------
Could you please let me know where in the code (filename, line) you suppose the
error?
PR #36951 is about mod_proxy_connect. I doubt that it is used in your reverse
proxy configuration.
Regarding the problem getting a backtrace:
You called gdb with the LWP id:

gdb httpd 1928

Try to call it with the PID of the LWP. That would be

gdb httpd -p 1839

Hope that helps.
Further debugging tips can be found at:
http://httpd.apache.org/dev/debugging.html

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message