httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38403] - Child-Thread uses 100%CPU usage, mod_proxy ?
Date Thu, 26 Jan 2006 18:42:25 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38403>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38403





------- Additional Comments From mk@gigacodes.de  2006-01-26 19:42 -------
(In reply to comment #1)
> sorry wrong guess, " rv=APR_EOF; " is in 2.2.0, it's probably a similar thing on
> another line 
YES, about 35 lines above is the same situation as in #36951 only for the
another socket (i guess the one to the remote server). (this makes sense, as I
had a "buggy" backend server, while the other bug hat "buggy" client.

I'm trying the patched version and get the info back here.

If this sounds like a good thing, can someone provide a patch and get this into
CVS ? Sorry I'm not that good with this

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message