httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11427] - Possible Memory Leak in CGI script invocation
Date Fri, 13 Jan 2006 12:09:22 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=11427>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=11427





------- Additional Comments From sambukkaa@hotmail.com  2006-01-13 13:09 -------
Yep, I have Apache 2.0.55 with all other last updates of windows and PHP.
The server doesn't free some allocated memory somewhere and the memory usage 
increase till the server crash and automatically reboots.
I have seen in the error log file. After each crash, the number of  "workers" 
are reduced with an announcement that there is not enough memory to start all 
workers until the server simply hangs.
I think that the problem is coming from the "mod_perl" extension on windows 
since I get twice these lines:
[error] <none>=HASH(0x5144000)
each time before the party starts ;))
I will test it by removing the "mod_perl" from the server and let it run for 
few days and eventually, I will add my test results here


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message