httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37611] - Strange behaviour after LDAP authentication
Date Sat, 07 Jan 2006 21:53:08 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37611>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37611





------- Additional Comments From gerda@deds.nl  2006-01-07 22:53 -------
(In reply to comment #0) 
> We have a strange problem : 

We have the same problem (apache 2.0.53 on linux). Your description matches our
problem exactly.
 
> There's no explicit logs about this problems in httpd-error.log ...

That's the only difference here: the error log for the vhost doesn't contain
information about this, but the general apache error log notes a line for each try:

[Sat Jan 07 21:43:59 2006] [notice] child pid 19306 exit signal Segmentation
fault (11)
[Sat Jan 07 21:44:13 2006] [notice] child pid 22100 exit signal Segmentation
fault (11)
[Sat Jan 07 21:44:17 2006] [notice] child pid 21328 exit signal Segmentation
fault (11)

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message