httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38108] - sed's parse error in build/instdso.sh
Date Tue, 03 Jan 2006 21:21:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38108>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38108





------- Additional Comments From scott@abcoa.com  2006-01-03 22:21 -------
That's interesting.  I don't get it on why does the LANGUAGE have to do with this.

I did "echo $LANG" and got the "en_US" response so I did this, "export LANG=''"
and did the "echo $LANG" and got the blank response.

So, tried running this command manually, "/usr/local/apache2/build/instdso.sh
SH_LIBTOOL='/usr/local/apache2/build/libtool' libphp5.la
/usr/local/apache2/modules" and still get this sed error message.  The same
thing for "make install" in the /usr/local/src/php5.1.1 directory.  I did the
make clean  and double check to make sure.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message