httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37955] New: - httpd 2.2.0 consumes 100% of CPU
Date Sun, 18 Dec 2005 17:49:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37955>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37955

           Summary: httpd 2.2.0 consumes 100% of CPU
           Product: Apache httpd-2
           Version: 2.2.0
          Platform: Macintosh
        OS/Version: other
            Status: NEW
          Severity: major
          Priority: P2
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: distler@golem.ph.utexas.edu


On MacOSX 10.4, httpd 2.2.0, with either prefork MPM or worker MPM. On first
launch, all seems normal. But, after a random amount of time, individual child
servers start consuming 100% of CPU.

Httpd 2.0.55 worked fine. Httpd 2.3.0-dev works fine. 2.20 is bad mojo.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message