httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19188] - ProxyPass'ing to HTTPS server via proxy does not work
Date Sun, 04 Dec 2005 10:11:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=19188>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=19188





------- Additional Comments From al-bugzillaapache@none.at  2005-12-04 11:11 -------
(In reply to comment #0)
> when specifying the following directives in a Virtual Host context:
>     SSLProxyEngine on
>     ProxyRemote http://other.proxy.server:8080
>     ProxyPass / https://target.server/

One way is to use a plug such as the plugdaemon:
http://www.taronga.com/plugdaemon/

My solution is:
ProxyRemoteMatch www\.dest\.com https://$plugserver:$plugport/

I hope that some one from the mod_proxy developer would fix this bug or add
these feature ;-)

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message