httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 35416] - Apache2 vs Windows XP
Date Sun, 30 Oct 2005 13:02:02 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=35416>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=35416





------- Additional Comments From lundensare@hotmail.com  2005-10-30 14:02 -------
I  also have this problem. I have tried 2.0.53, 2.0.54 and 2.0.55, with PHP 
5.0.5 as embedded module and MySQL. 

The webserver stops responding, completely sporadically, and only a restart of 
the apache2 service can resolve it. Sometimes I have to shut the service down, 
wait a few sec's, and then start it up again. I haven't found any way to 
recreate this bug, and even though I use debug-level logging, there is no 
mentioning of any problems preceeding the lockups.

I use a clean install Windows 2003 Server with NO patching what so ever.
I've downgraded to 1.3.33, and now it has run smoothly for a week, but a 
little slower :(


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message