httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37217] - mod_cgi build broken against APR <0.9.7
Date Tue, 25 Oct 2005 12:56:14 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37217>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37217





------- Additional Comments From jkosin@beta.intcomgrp.com  2005-10-25 14:56 -------
Joe,
That is not the point.  Ruediger pointed out that the httpd source contains 
headers for the apr-0.9.7 sources to compile against.  What your asking is 
doable; but, at a large cost in the long run.  I'd rather update apr than risk 
possible security issues or worse performace issues with httpd.
I'll let the experts decide if this is a real problem.
A dependancy issue is not a BUG that requires this kind of attention, which is 
why I responded and closed the report quickly.
James

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message