httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33663] - Can not install MSI distribution, because "ResolveServerName" fails
Date Mon, 24 Oct 2005 08:47:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33663>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33663





------- Additional Comments From zomy8zec95i5yhg@jetable.com  2005-10-24 10:47 -------
I've got the same problem using a different plateform. I am using Windows XP SP2
and NetBIOS on tcp/ip was enable on my PC.
I've realize that ResolveServerName is searching the name of my workstation.

So I've edit C:\WINNT\System32\drivers\etc\hosts and i add my PC name in that
file, as an alias of 127.0.0.1 localhost.
But that didn't works.
So, i've disabled my ethernet connexion because i've got no DNS configured on
it. I restart Apache-2.0.55 installer and all work fine.
After installing Apache2, i've enable my ethernet connexion and all was ok.

I think Apache2 installer need first a DNS server instead of using the hosts
file first...

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message