httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37196] - Wrong "Parent directory" link
Date Fri, 21 Oct 2005 20:08:09 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37196>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37196





------- Additional Comments From marcomurk@tele2.it  2005-10-21 22:08 -------
Thanks for your quick reply.
I checked what you suggested me but I didn't find the trailing slash in my alias
instructions.
Hovewer I noticed there's the same problem in all the apache servers with
directory listing of the web root enabled (even lots of apache downloads
mirrors), and even in servers don't result 404 when the trailing slash is not used.
Here're some examples:
http://mirror.nohup.it/apache doesn't result 404.
http://mirror.nohup.it//apache// --> parent dir link --> http://apache/ -->
browser's correction (mozilla firefox's one) --> www.apache.org
http://apache.mirror99.com//perl// -->parent dir link--> http://perl/ -->
browser's correction --> www.perl.com
http://apache.mirrors.versehost.com//cocoon//-->parent dir link-->
http://cocoon/ --> browser's correction --> www.cocoon.com
http://apache.secsup.org//dist// -->parent dir link--> http://dist/--> browser's
correction --> www.linux.org/dist

Marcomurk

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message