httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37168] New: - CPU goes to 100%
Date Wed, 19 Oct 2005 17:25:31 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37168>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37168

           Summary: CPU goes to 100%
           Product: Apache httpd-2.0
           Version: 2.0.55
          Platform: Other
               URL: http://localhost
        OS/Version: Windows XP
            Status: NEW
          Severity: critical
          Priority: P2
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: saadis01@gmail.com


I just installed the latest version Apache2 Build 2.0.55 on Windows XP. To 
keep things simple, I have an html page that uses an embedded flash in it. 
The .swf file is only 19KB. When I request the file using the URL http://<my 
server>/temp/index.html it works while I'm physically in the machine but when 
I try to request the same URL from a internet (work PC) it doesn't load the 
swf file and the CPU goes to about 100% and never comes down. 

If the index.html file contains plain text, the server behaves normally.

Thanks,
Saqib

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message