httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37016] - Problem with mod_ssl + apache + IE
Date Mon, 17 Oct 2005 11:30:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37016>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37016





------- Additional Comments From trawick@apache.org  2005-10-17 13:30 -------
FWLIW, I saw similar symptom recently (IE says it can't find server) with the
web server configured with client certs as optional.  Actually it can find the
server but fails during handshake.  This started after messing around in IE's
client certificate configuration, so I assumed that it was not a server issue
and did not trace it further than some generic "client I/O error occurred during
handshake" problem.  Firefox works for me too.  The SSL implementation for the
web server I was using is completely different from Apache's.

Is this problem occuring for multiple client boxes?  Does it fail for any IE
which uses the same client certificate?


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message