httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36902] New: - httpd 2.0.54 requires openssl 0.9.7g or ealier
Date Tue, 04 Oct 2005 01:23:35 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36902>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36902

           Summary: httpd 2.0.54 requires openssl 0.9.7g or ealier
           Product: Apache httpd-2.0
           Version: 2.0.54
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: minor
          Priority: P4
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: don_sfw@dlaster.com
                CC: don_sfw@dlaster.com


When trying to compile httpd 2.0.54 with the latest openssl (0.9.8) the compile
failed complaining about PEM_F_DEF_CALLBACK.  The files that appear to be
specifically involved are

modules/ssl/ssl_engine_pphrase.c
modules/ssl/ssl_toolkit_compat.h

The definition PEM_F_DEF_CALLBACK appear to have been eliminated in openssl 0.9.8.

Everything compiles fine with openssl 0.9.7g.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message