httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36710] - CGI output not captured
Date Wed, 28 Sep 2005 07:40:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36710>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36710





------- Additional Comments From sk_np@krude.de  2005-09-28 09:40 -------
No, the ping is executed, pls. look at my first posting:
> The host is pinged, thus the ping.exe is executed (I can see the ICMP packets
> with Ethereal, but the output of the ping program does not appear in the browser
> window (only the text 'pinging 192.168.2.160' and 'done').

The problem is *NOT* that the .exe isn't called but that it's output isn't
caputered and sent to the web client. The output of cmd.exe (the scripting host)
*IS* captured but the output of all of it's child processes is not.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message