httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36818] New: - Apache sends content-type: ta-tree
Date Mon, 26 Sep 2005 20:25:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36818>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36818

           Summary: Apache sends content-type: ta-tree
           Product: Apache httpd-2.0
           Version: 2.0.54
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P5
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: redshift@pandora.be


For some reason, my apache configuration sends
Content-Type: ta-tree
on .html documents. However when I send for example a php page, apache sends out
the right Content-Type: text/html header! You can test it out at
http://www.opengate.be/

Telnet example:
[glenn@polaris ~]$ telnet www.opengate.be 80
Trying 213.193.228.197...
Connected to www.opengate.be.
Escape character is '^]'.
HEAD / HTTP/1.1
Host: www.opengate.be

HTTP/1.1 200 OK
Date: Mon, 26 Sep 2005 20:29:17 GMT
Server: Apache/2.0.54 (Unix) PHP/5.0.5
Last-Modified: Sun, 11 Sep 2005 16:04:36 GMT
ETag: "19b48-2f5-2ad18d00"
Accept-Ranges: bytes
Content-Length: 757
Content-Type: ta-tree


How the hell is this possible? I've been pulling my hair out of this for the
past hours. I can't find ta-tree in my whole filesystem!

Here is the configuration I use:

./configure --enable-layout=OpenGate --enable-logio --enable-rewrite
--enable-proxy --enable-so --enable-mods-shared=all

Nothing special in my configuration files either, just some normal vhosts. As I
can't find the cause, this _must_ be a bug. Can someone point me at the source
file where the content-type header is sent out?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message