httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11540] - ProxyTimeout ignored
Date Thu, 01 Sep 2005 18:37:27 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=11540>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=11540





------- Additional Comments From stuart@terminus.co.uk  2005-09-01 20:37 -------
This bug just bit me too. The patch in attachment 15511 looks good to me,
applies cleanly (once it's been dos2unix'd) to 2.0.54, and I can confirm fixes
the bug. I'd certainly like this to be applied.

I would also suggest that the documentation is updated to clarify that this
timeout is for *establishing* the connection only (at least that's what the code
and my tests show); and that the core Timeout directive will affect the timeout
for an established connection. I'm happy to knock up a patch with suitable text
- just say the word.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message