httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 34264] - Broken mod_cgid under Solaris 10 with Worker MPM
Date Tue, 30 Aug 2005 21:24:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34264>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34264


jerenkrantz@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From jerenkrantz@apache.org  2005-08-30 23:24 -------
Based upon my examination, using snv_19 (current Solaris Express release) doesn't have this
problem.  (I 
subjected worker MPM'd httpd to flood'd CGI requests without problems.)

I have committed a fix to trunk in r264866 to block usage of mod_cgid on Solaris 10.

After the AF_UNIX patch from Sun is released (120664-01), we can detect for that patch and
only allow 
mod_cgid usage in that scenario.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message