httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36424] - AutoIndex fails after reboot; works after httpd restart only
Date Tue, 30 Aug 2005 16:18:49 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36424>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36424





------- Additional Comments From globaltraveler5565@yahoo.com  2005-08-30 18:18 -------
(In reply to comment #1)
> I dunno FC at all, but I can imagine some possible causes:
> * You're using a different config at boot time (not likely, but worth 
checking)
> * The shell environment is different (ulimit, selinux settings?) - more 
likely
> You might better ask redhat if they have additional ideas, as this is a 
patched
> server.

My bad... by patched I mean fully updated from FC update channels.  I don't 
really apply patched to source.  I only support binary rpm kits.

And thanks for the extremely quick reply, Andre.  I've scanned the RH forums 
as well, but will go back to look again more deeply.  SELinux is included in 
this system, so I'll check this out.  Shells... maybe; I believe startup is in 
SH and BASH thereafter.  All of the httpd scripts have the usual #!/bin/bash 
at the top, so it "should" be running under bash in either scenario.  It's 
worth a second (actually 19th) look again at that.
_______
Mike P



-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message