httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 23528] - httpd hangs for 300 sec with apr_bucket_read failed.
Date Mon, 22 Aug 2005 20:00:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=23528>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=23528





------- Additional Comments From kev@brantaero.com  2005-08-22 22:00 -------
We're now on the latest, ActivePerl-5.8.7.813-MSWin32 and apache_2.0.54-win32,
and still the exact same thing happens.

I ran a test using a simple query that's fast and returns a lot of data.  It ran
fine, returning 365 kb of data.

However, I tested the other query (the one that's causing problems) using a
query analyzer, and it took 9 seconds (expected, it's complex) but not any 300
seconds.

I would guess it's timing out waiting for the query results and something
strange is happening that prevents it from getting the rest, because it starts
returning results after only 2 seconds, gives one burst of data, and that's it.

Is nobody else still having things happen like this?  I see David Trusty
reopened one of the ones this was supposedly a duplicate of as well.

If you need any more info from me just let me know.

Thanks,
Kev

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message