httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 30060] - mod_ldap missing in windows build
Date Thu, 02 Jun 2005 22:58:26 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=30060>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=30060


eddiearmeen@yahoo.co.uk changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |eddiearmeen@yahoo.co.uk




------- Additional Comments From eddiearmeen@yahoo.co.uk  2005-06-03 00:58 -------
in 2.0.54 it has been renamed util_ldap.so, this is what you need in your 
httpd.conf:

LoadModule ldap_module modules/util_ldap.so
LoadModule auth_ldap_module modules/mod_auth_ldap.so


When I shutdown apache I get a crash in util_ldap.so but it is still in 
experinmental tho.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message