httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31418] - SSLUserName is not usable by other modules
Date Wed, 01 Jun 2005 10:24:40 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31418>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31418





------- Additional Comments From adconrad@0c3.net  2005-06-01 12:24 -------
I'll admit to having not read the section of code in question terribly carefully
to see why it's doing what it's doing, it was merely a 20-second glance through
to see why the user's installation appears to be behaving differently.  If you
could look at the Debian bug referenced in my last comment and either give a
"oh, that new behaviour is expected and we'll update the docs" or "that's a bug,
oops", that'd be great.  This isn't a feature I personally use, nor one I have
time to debug right now, so I was just passing the reported breakage along.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message