httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 21718] - exports.c errors with undeclared functions
Date Sat, 14 May 2005 17:33:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=21718>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=21718





------- Additional Comments From alcol@hotmail.com  2005-05-14 19:33 -------
before you ask! ya is a complete tar of 2.0.54 and 

[root@xxxxx httpd-2.0.54]# ls -al srclib
totale 28
drwxr-xr-x    5 1000     1000         4096 mag 11 23:38 .
drwxr-xr-x   11 1000     1000         4096 mag 14 19:23 ..
-rw-r--r--    1 root     root            0 mag 14 19:14 .deps
-rw-r--r--    1 root     root          362 mag 14 19:14 Makefile
-rw-r--r--    1 1000     1000          136 nov 24 20:31 Makefile.in
drwxr-xr-x   26 1000     1000         4096 mag 14 19:25 apr
drwxr-xr-x   18 1000     1000         4096 mag 14 19:16 apr-util
drwxr-xr-x    5 1000     1000         4096 mag 14 19:16 pcre

I used to compile but I'm not aprogrammer! I compile squid, squidGuard, others 
and I maked many tries!. 
I have done configure ; make ; make install in apr and apr-util dir
I have tried to use --with-apr= inside httpd-2.0.54 dir
I have used under --with-apr= and/or --with-apr-util= /usr/local/apache2/bin
(but I get the declaration error)

Could you say if this is a bug of configure script how and where it go to take 
libs or really a mistake done from me?. You sait to take away --with-apr-util 
but it don't solve!. Please, say to me exactly what I have to do so to solve 
it.
My end configure line will be (as I need):
./configure --enable-deflate --enable-mime-magic --enable-expires --enable-
usertrack --enable-unique-id --enable-ssl --with-ssl=/usr/local/ssl --enable-
http --enable-cgi --enable-cgid --enable-spelling --enable-ldap --enable-auth-
ldap

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message