httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29906] - PHP 4.3.x modules not loaded in Apache 1.3.31 or 2.0.49
Date Mon, 09 May 2005 20:40:43 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29906>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29906





------- Additional Comments From r.prangnell@ntlworld.com  2005-05-09 22:40 -------
I have the same bug - and I'm using version 1.3.33. Getting console error 
message:
"[warn] (2)No such file or directory: exec() may not be safe".
Symptoms: Apache serves .htm files ok, but does not parse .php docs - these are 
rendered as plain text.
Looks like file mod_php4.c is the culprit - it is missing from the 
distribution! I've tried both the src and non-src versions - same problem.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message