httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 21718] - exports.c errors with undeclared functions
Date Wed, 06 Apr 2005 16:36:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=21718>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=21718





------- Additional Comments From eric.pletan@free.fr  2005-04-06 18:36 -------
(In reply to comment #19)
> Ah, it seems you're trying to build in /usr/local/httpd-2.0.53, *and* use that
> directory as the install passed to configure --prefix - that is doomed to
> failure.   Remove that directory completely, unpack fresh from a tarball, and
> choose a different install prefix when you configure this time round.
> 
> Anyone else who can reproduce this please attach the generated
server/export_files.


Well, it's fine.
I follow your instructions and I don't have any problem.
The 'make' is OK.
Thank you very much for your support.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message