httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 34270] - Large POSTs over SSL from Internet Explorer do not complete successfully
Date Mon, 04 Apr 2005 15:45:57 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34270>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34270





------- Additional Comments From david_arcuri@mgic.com  2005-04-04 17:45 -------

What, you don't want all ~30 megs? :)

Here's the last few lines, without ssl_io_data_dump:

[Mon Apr 04 10:13:51 2005] [debug] ssl_engine_io.c(1511): OpenSSL: read
1196/8208 bytes from BIO#186f10 [mem: 1ba9f5] (BIO dump follows)
[Mon Apr 04 10:13:51 2005] [debug] ssl_engine_io.c(1511): OpenSSL: read 565/7012
bytes from BIO#186f10 [mem: 1baea1] (BIO dump follows)
[Mon Apr 04 10:13:51 2005] [debug] ssl_engine_io.c(1511): OpenSSL: read
6447/6447 bytes from BIO#186f10 [mem: 1bb0d6] (BIO dump follows)
[Mon Apr 04 10:13:51 2005] [debug] ssl_engine_io.c(1511): OpenSSL: read 5/5
bytes from BIO#186f10 [mem: 1ba9f0] (BIO dump follows)
[Mon Apr 04 10:13:51 2005] [debug] ssl_engine_io.c(1511): OpenSSL: read
1548/4627 bytes from BIO#186f10 [mem: 1ba9f5] (BIO dump follows)
[Mon Apr 04 10:13:51 2005] [debug] ssl_engine_io.c(1511): OpenSSL: read 376/3079
bytes from BIO#186f10 [mem: 1bb001] (BIO dump follows)
[Mon Apr 04 10:13:51 2005] [debug] ssl_engine_io.c(1511): OpenSSL: read
2703/2703 bytes from BIO#186f10 [mem: 1bb179] (BIO dump follows)
[Mon Apr 04 10:13:51 2005] [info] Connection to child 3 closed with unclean
shutdown(server rd.transfer.mgic.com:443, client 10.2.20.92)

Reproducible 9 times out of 10. Changed to shmcb and still no change.  Oddly
enough, when requests are made to this site through an apache proxy running on
another host, the transfer completes without incident (but it's very slow.) 
Also, running with ssl_io_data_dump uncommented, I do not get a failure (and it
is also very slow, because it's writing every byte out to the log.)



-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message