httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33646] - [PATCH] mod_auth_ldap fix for multiple groups on require line
Date Wed, 09 Mar 2005 21:36:45 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33646>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33646


bnicholes@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WONTFIX




------- Additional Comments From bnicholes@apache.org  2005-03-09 22:36 -------
This will not work with the new direction that mod_authnz_ldap has taken in 
Apache 2.1/2.2.  The "group" attribute is no longer shared between mod_auth 
and other authentication modules like mod_authnz_ldap.  Since the 
authorization stage has been split from the authentication stage and in most 
cases implemented in different modules, modules like mod_authnz_ldap now have 
a different attribute for handling groups (require ldap-group).  To use both 
LDAP and group file authorization would require:

 require ldap-group cn=public-users,o=ctx
 require group mygroup




-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message