httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33488] - After compiling apache 2.0.53 it links to not existing libicon.so.2 library
Date Thu, 03 Mar 2005 14:38:38 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33488>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33488


jah@progress.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jah@progress.com




------- Additional Comments From jah@progress.com  2005-03-03 15:38 -------
Not sure if this is the same thing but something similar happens to me on a
Solaris 8 (SPARC) system with GCC 3.3.2.

I have succesfully built previous Apache 2 versions up to 2.0.52 on the same
system. Now building 2.0.53 links the executables to libgcc_s.so.1 and as a
result the binary doesn't run without tinkering with LD_LIBRARY_PATH. Previous
versions up to 2.0.52 did not have this problem.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message