httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33802] New: - ldap cache doesn't work inside VirtualHost
Date Wed, 02 Mar 2005 10:03:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33802>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33802

           Summary: ldap cache doesn't work inside VirtualHost
           Product: Apache httpd-2.0
           Version: 2.0.53
          Platform: Other
               URL: http://marc.theaimsgroup.com/?l=apache-httpd-
                    users&m=110961301708862&w=2
        OS/Version: Linux
            Status: NEW
          Severity: minor
          Priority: P3
         Component: mod_ldap
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: mark_young@hotmail.com


I have found that the ldap-status handler only reports details if it is
configured outside of a VirtualHost. If it is inside a VirtualHost then the
ldap-status page only displays the title "LDAP Cache Information".

So I got my ssl configuration to work by commenting out the VirtualHost tags:

        #<VirtualHost *:443>
        #</VirtualHost>

Then I had to turn off the "SSLEngine off" in the default HTTP configuration.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message