httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33329] - Apache 2.0.x doesn't start as daemon, when using a network device as DocumentRoot
Date Wed, 02 Feb 2005 17:20:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33329>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33329


ricilake@speedy.com.pe changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From ricilake@speedy.com.pe  2005-02-02 18:20 -------
If you are running the Apache service with the LocalSystem account (which is the default),
it will have no 
access to network devices. This is explained in some detail in the Apache on Windows platform
notes 
(http://httpd.apache.org/docs-2.0/platform/windows.html).

If you decide to run Apache as a specific user, as recommended in those notes for the case
where you 
need to use network devices, you should be aware that drive mappings are user-specific, so
there is no 
guarantee that Y: will do what you expect (or be mapped to anything). Use of UNC paths is
highly 
recommended (by me, anyway.)

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message