httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33337] - httpd 2.0.52 dyld: httpd version mismatch for library - libexpat
Date Tue, 01 Feb 2005 19:15:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33337>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33337


matisse@matisse.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|httpd 2.0.52 dyld: httpd    |httpd 2.0.52 dyld: httpd
                   |version mismatch for library|version mismatch for library
                   |- libexpat                  |- libexpat




------- Additional Comments From matisse@matisse.net  2005-02-01 20:15 -------
I just tried with httpd-2.0.47 and got the same error:

# ./httpd -l
dyld: httpd version mismatch for library:
/Users/matisse/devel/abm_enrollment_install/httpd-2.0.47/srclib/apr-util/xml/expat/lib/.libs/libexpat.0.dylib
(compatibility version of user: 6.0.0 greater than library's version: 2.0.0)
Trace/BPT trap


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message