httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33337] New: - httpd 2.0.52 dyld: httpd version mismatch for library - libexpat
Date Tue, 01 Feb 2005 19:00:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33337>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33337

           Summary: httpd 2.0.52 dyld: httpd version mismatch for library -
                    libexpat
           Product: Apache httpd-2.0
           Version: 2.0.52
          Platform: Macintosh
        OS/Version: Mac OS X 10.3
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: matisse@matisse.net


httpd 2.0.52 dyld: httpd version mismatch for library - libexpat 



config.nice contains:

#! /bin/sh
#
# Created by configure

CFLAGS="-I/usr/kerberos/include"; export CFLAGS
"./configure" \
"--with-mpm=prefork" \
"--enable-modules=access alias auth auth_digest dir env include info log_config
mime negotiation rewrite setenvif ssl status usertrack" \
"CFLAGS=-I/usr/kerberos/include" \
"$@"

   './httpd -l'  shows:

dyld: httpd version mismatch for library:
/Users/matisse/devel/abm_enrollment_install/httpd-2.0.52/srclib/apr-util/xml/expat/lib/.libs/libexpat.0.dylib
(compatibility version of user: 6.0.0 greater than library's version: 2.0.0)

Built on Mac OS X 10.3.7
   'uname -a' shows:
   Darwin g5-imac.matisse.net 7.7.0 Darwin Kernel Version 7.7.0: Sun Nov  7
16:06:51 PST 2004; root:xnu/xnu-517.9.5.obj~1/RELEASE_PPC  Power Macintosh powerpc



   'locate libexpat' shows:

/sw/lib/libexpat.0.5.0.dylib
/sw/lib/libexpat.0.dylib
/sw/lib/libexpat.a
/sw/lib/libexpat.dylib
/sw/lib/libexpat.la
/sw/var/lib/fink/prebound/deps/sw-lib-libexpat.0.dylib
/sw/var/lib/fink/prebound/deps/sw-lib-libexpat.0.dylib/expat.deplist
/sw/var/lib/fink/prebound/deps/usr-X11R6-lib-libexpat.0.dylib
/sw/var/lib/fink/prebound/deps/usr-X11R6-lib-libexpat.0.dylib/xfree86-shlibs.deplist
/sw/var/lib/fink/prebound/deps/usr-X11R6-lib-libexpat.0.dylib/xfree86.deplist
/usr/X11R6/lib/libexpat.0.4.dylib
/usr/X11R6/lib/libexpat.0.dylib
/usr/X11R6/lib/libexpat.a
/usr/X11R6/lib/libexpat.dylib

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message