httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33128] New: - Content-Encoding Header not sent using zlib.output_compression=On
Date Mon, 17 Jan 2005 05:48:18 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33128>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33128

           Summary: Content-Encoding Header not sent using
                    zlib.output_compression=On
           Product: Apache httpd-1.3
           Version: HEAD
          Platform: PC
        OS/Version: FreeBSD
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Other mods
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: map@infinitum.ch


Using FreeBSD 5.3 current with Apache 1.3.33

- Using the option zlib.output_compression = On the Header line 'Content-
Encoding: gzip' is not sent. Content shows up as garbage in the browser
- Using ob_start ('ob_gzhandler') within the code does work.
- Addinng a Header ('Content-Encoding: gzip') together with 
zlib.output_compression does work for normal page but fails with images (and is 
only a hack).

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message