httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31822] - mod_proxy as reverse proxy brokes images (seems to be mod_mem_cache problem)
Date Fri, 31 Dec 2004 15:05:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31822>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31822





------- Additional Comments From pekka.panula@sofor.fi  2004-12-31 16:05 -------
(In reply to comment #18)
> The behaviour I'm seeing is a duplicate of bug #31385
> The patch proposed there works for me.

I patched with patch from bug #31385 but i am seeing still missing pictures/very
slow pages to load. There might be more cache related bugs than that one. So i
disabled mod_mem_cache again. I have noticed problems only with pictures, no
html/css pages. 

Have you tried mod_cache with mod_deflate? Can anyone confirm that mod_deflate
works with mod_(mem_)cache?


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message