httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24331] - SSLPassPhraseDialog exec: always default port in argv
Date Mon, 06 Dec 2004 15:59:31 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=24331>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=24331





------- Additional Comments From jorton@redhat.com  2004-12-06 16:59 -------
Your perseverance in following this up is appreciated, Leif!

But (and this won't be what you want to hear :) I can't reproduce the problem
with the trunk, and it looks like s->port *should* be getting set up correctly
already in vhost.c's ap_parse_vhost_addrs:

    if (s->addrs) {
        if (s->addrs->host_port) {
            /* override the default port which is inherited from main_server */
            s->port = s->addrs->host_port;
        }
    }

I'm not sure whether there's something different in your config which triggers
this, maybe something has changed between 2.0.x and the trunk, or maybe I'm just
missing something.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message