httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 32244] New: - configure fails to detect FreeBSD 4.10 version correctly
Date Mon, 15 Nov 2004 13:05:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=32244>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=32244

           Summary: configure fails to detect FreeBSD 4.10 version correctly
           Product: APR
           Version: 0.9.4
          Platform: PC
               URL: http://www.contactor.se/~dast/svn/archive-2004-
                    09/0897.shtml
        OS/Version: FreeBSD
            Status: NEW
          Severity: normal
          Priority: P2
         Component: APR
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: jorton@redhat.com


Reported by Barry Scott: configure's FreeBSD version detection is borked for
FreeBSD 4.10, fails like:

checking for utimes... yes
/u/barry/subversion/FreeBSD_torment/subversion-1.1.0-rc4/apr/configure:
line 17796: test: 4.10-RELEASE: integer expression expected
checking for sigaction... yes

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message