httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29740] - --with-apr=/usr is broken
Date Thu, 04 Nov 2004 12:30:08 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29740>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29740

--with-apr=/usr is broken





------- Additional Comments From maxb@ukf.net  2004-11-04 12:30 -------
Replying to Paul Querna above:

Installing to <prefix>/include is the default in apr. For httpd to be
incompatible with the default build and install of apr seems rather wrong to me.

Besides, just because the bug won't affect some environments doesn't mean it
shouldn't be fixed, especially when fixing it only requires a tiny patch, which
I have already written and attached to the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message