httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31915] New: - Misconfiguration lead to *silent* crash
Date Wed, 27 Oct 2004 10:08:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31915>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31915

Misconfiguration lead to *silent* crash

           Summary: Misconfiguration lead to *silent* crash
           Product: Apache httpd-2.0
           Version: 2.0.52
          Platform: PC
               URL: http://main.gmane.org/gmane.test/1805
        OS/Version: Windows XP
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: the_Arioch@nm.ru


"apache -k start -E App.log"   lead to silent crash with report created by 
Windows DrWatson.

"apache -k start -w" or "apache -k start" or "apache" lead to silent crash with 
error code 1 and NO reason nowhere was ever given!!!

App.log waz zero-length if -E specified, conosle was not used when -w was 
specified.

Reason, in Virtual Host settings, log value shown to folder, not to a file.
I thought Apache will create some different files, it needs, in the folder.
After i changed this, apache started ok.

The bug is that no crash should be silent!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message