httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19085] - configure should detect Netscape LDAP SDK
Date Tue, 26 Oct 2004 09:17:27 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=19085>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=19085

configure should detect Netscape LDAP SDK





------- Additional Comments From dennis.lundberg@mdh.se  2004-10-26 09:17 -------
I tried the patch on a fresh dowload of httpd-2.0.52 together with Netscape's
LDAP SDK versions 4.14 and 5.08. Unfortunatelly neither of them worked.

I get this in srclib/apr-util/config.log:

configure:6879: checking ldap_ssl.h presence
configure:6890: gcc -E  -DSOLARIS2=8 -D_POSIX_PTHREAD_SEMANTICS -D_REENTRANT -I/
usr/local/ldapcsdk/include conftest.c
configure:6896: $? = 0
configure:6915: result: yes
configure:6935: WARNING: ldap_ssl.h: present but cannot be compiled
configure:6937: WARNING: ldap_ssl.h: check for missing prerequisite headers?
configure:6939: WARNING: ldap_ssl.h: proceeding with the preprocessor's result
configure:6951: checking for ldap_ssl.h
configure:6958: result: yes

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message